WordPress Updates asks for FTP Credentials

When attempting to run wordpress updates, wordpress can ask for ftp credentials. This can be caused by a conflict between the user/group ownership of the wordpress installation’s files and the webserver’s user credentials. The easiest way to fix this is to match the file ownership with the webserver’s user account:

sudo chown -R www-data:www-data wordpress/

Leave a Reply

Your email address will not be published. Required fields are marked *

*